14:19:57 27/06/2019 NUEVO WWW.FOROFACEBOOK.COM ENTRAR EN WWW.PORTALMESLIVE.COMENTRAR EN WWW.TUJUEGA.COM v2
CONOCE LOS BLOGS LLEVADOS POR LOS USUARIOS DEL FORO, LAS ESTADÍSTICAS, LOS COLABORADORES... Y PARTICIPA EN ELLOS!
¿No estas registrado?
Login: Clave:
    Responder
Tema: openoffice
Todos Los Foros -> Software -> openoffice
Autor Mensaje (Ver Versión para Imprimir)
xanxov
Usuario Muy Frecuente

Mensajes: 523
Registrad@:
07/11/2006
Estado: Desconectad@
Ver último Post
openoffice

Acabo de instalar la v3 de openoffice en debian 4.05 con kde y me encuentro con la sorpresa que no funcionan los acentos. No tengo gran experiencia con este paquete, cualquier ayuda sería bien recibida. Gracias

Saludos cordiales.


11/02/2009 18:06:45 
Z!r karl0$
Usuario Muy Frecuente

Mensajes: 422
Registrad@:
11/06/2007
Estado: Desconectad@
Ir Arriba
RE: openoffice

yo uso esa version del openoffice en ubuntu 8.10 <<intrepid ibex>> con interfaz de Gnome y no he tenido ningun problema, puede ser tu teclado, o te falta un paquete de compatibilidad, date una vuelta por los repositorios de tu Debian.

Otra opcion es que desde terminal hagas lo siguiente:

quitar el paquete de kde:
sudo apt-get remove openoffice.org2-kde

e instala el paquete de Gnome, sudo apt-get install openoffice.org-gnome

Por lo que se la interfaz kde no es muy generosa con el openoffice en ese sentido.

saludos


"El hombre no necesita la intervención divina, de hecho, es el quien diseña y construye su propio destino"
12/02/2009 04:32:29 
xanxov
Usuario Muy Frecuente

Mensajes: 523
Registrad@:
07/11/2006
Estado: Desconectad@
Ir Arriba
RE: openoffice

El editor kate, los entornos de desarrollo, quantas y lazarus, me permiten poner los acentos. Esto significa que el teclado no es. Reconfigure el idioma ,puse es-ES-UTF-8, y no va. Puse todas las opciones de idioma de openoffice a español, y nada. ¿ sera la solucion volver a la version que instala debian por defecto ?.
Como veis en este parrafo no hay acentos, no es que no los ponga es que estoy esccribiendo desde otro ordenador al que acabo de intalar debian amd64 y no funciona el acento, por lo menos es coherente ¿ no ?.

Saludos cordiales.


12/02/2009 22:28:48 
xanxov
Usuario Muy Frecuente

Mensajes: 523
Registrad@:
07/11/2006
Estado: Desconectad@
Ir Arriba
RE: openoffice

Solucionado.

Borré todas las entradas antiguas de openoffice.
Configure de nuevo el idioma

   dpkg-reconfigure locales   (es_ES-UTF-8)

Reinstalé la versión 3 de openoffice y ejecuté la opción upload que viene con el paquete de instalación.

Saludos cordiales.




Mensaje Editado el 16:18:59 14/02/2009
14/02/2009 16:18:40 


REGÍSTRATE PARA PODER ENVIAR UN MENSAJE (tardas 20 segundos)

FORO INTEGRAMENTE PROGRAMADO POR EL EQUIPO PORTALMES.COM DESDE CERO :-D