14:53:46 27/06/2019 NUEVO WWW.FOROFACEBOOK.COM ENTRAR EN WWW.PORTALMESLIVE.COMENTRAR EN WWW.TUJUEGA.COM v2
CONOCE LOS BLOGS LLEVADOS POR LOS USUARIOS DEL FORO, LAS ESTADÍSTICAS, LOS COLABORADORES... Y PARTICIPA EN ELLOS!
¿No estas registrado?
Login: Clave:
    Responder
Tema: no puedo jugar LOST PLANET
Todos Los Foros -> Software -> no puedo jugar LOST PLANET
Autor Mensaje (Ver Versión para Imprimir)
vladimirjara
Usuario Novato

Mensajes: 5
Registrad@:
27/02/2009
Estado: Desconectad@
Ver último Post
no puedo jugar LOST PLANET

bueno, loque pasa es que compré el juego lost planet (no es original), pero cuando compré me djeron que funcionaba, lo instalé el CD, pero no puedo jugar, pues cuando hago click para jugar con el directx10 me dice en ingles: falied directx10 y cuando lo pongo aceptar se cierra el juego. ¿cuál es el problema, tengo instalado el windows vista starter, y cuando entro a ver si hay el directx10 existe, y hay una parte donde dice que la licencia es hasta el 2006, el problema es del juego o tengo que actualiza el directx10, o en peor de los casos mi tarjeta de video no da (tengo el corel duo2 de 32 bits)??????, espero sus repuestas y de antemano gracias
28/02/2009 20:55:35 
nayk
Usuario Frecuente

Mensajes: 169
Registrad@:
17/10/2005
Estado: Desconectad@
Ir Arriba
RE: no puedo jugar LOST PLANET

ami parece el problema esta en directx 10 trata de actualizarlo, y despues cuenta
02/03/2009 02:29:56 
borha
Usuario Frecuente
Sin Imagen

Mensajes: 306
Registrad@:
20/05/2007
Estado: Desconectad@
Ir Arriba
RE: no puedo jugar LOST PLANET

Desistalalo completamente. limpia el registro y bajatelo del la pagina de microsoft
02/03/2009 10:49:02 
vladimirjara
Usuario Novato

Mensajes: 5
Registrad@:
27/02/2009
Estado: Desconectad@
Ir Arriba
RE: no puedo jugar LOST PLANET

gracias, ya lo hice y me funcionò!!!!!
03/03/2009 17:18:09 
jeminson
Usuario Espontáneo
Sin Imagen

Mensajes: 1
Registrad@:
12/07/2009
Estado: Desconectad@
Ir Arriba
RE: no puedo jugar LOST PLANET

instalo el juego y me sale un error que dice que al iniciar la aplicacionno se encontro XINPUT1_3.dll. y que la reinstalacion de la aplicacion soluciona el problema. gracias por la colaboracion
12/07/2009 21:26:37 


REGÍSTRATE PARA PODER ENVIAR UN MENSAJE (tardas 20 segundos)

FORO INTEGRAMENTE PROGRAMADO POR EL EQUIPO PORTALMES.COM DESDE CERO :-D